Ogłoszenie

Szanowni forumowicze:

Uprzejmie proszę o poprawne tytułowanie tematów. Informuję, że za niepoprawne tytułowanie tematu wręczane są ostrzeżenia.

Zanim zapytasz użyj opcji "szukaj"

pagerank, page rank

#1 2011-01-15 15:32:30

 podol

Stały bywalec

Skąd: Toruń
Zarejestrowany: 2009-09-09
Posty: 217
Punktów :   
Moje BMW:: e39 530d
WWW

[e39] kręci ale nie odpala, błędy z Inpy

Witam,
nie mogę odpalić mojej piątki, rozrusznik kręci, ale silnik nie odpala, podłączyłem kompa i wyszły takie błędy:

2550 rail pressure control at start
4074 pre-supply pressure monitoring

trochę szukałem i w sumie do końca nie wiem, bo może być czujnik ciśnienia paliwa, może być pompa podprogowa a nawet któryś z wtrysków, dodam, że kilka dni temu lutowałem kable przy czujniku przy filtrze paliwa, ale po tym wszystko było ok przez kilka dni. Poniżej jeszcze screeny błędów, w EWS błędów nie było żadnych. Po skasowaniu tych błędów znów nie udało się odpalić i błędy pojawiły się ponownie. 

http://img827.imageshack.us/img827/1253/inpa01m.jpg

http://img534.imageshack.us/img534/6922/inpa02m.jpg


http://img440.imageshack.us/img440/8880/podpispun.jpg

Offline

 

#2 2011-01-16 19:14:12

 podol

Stały bywalec

Skąd: Toruń
Zarejestrowany: 2009-09-09
Posty: 217
Punktów :   
Moje BMW:: e39 530d
WWW

Re: [e39] kręci ale nie odpala, błędy z Inpy

No to dziś jeszcze podpiąłem się pod kompa i sprawdziłem w Inpie ciśnienie na pompce przy przekręconym zapłonie, ciśnienie waha się w okolicy 1bar, czy ktoś może sprawdzić jak ma u siebie na samym zapłonie? Czy to że nie odpala może być spowodowane jeszcze czymś innym niż pompka podprogowa? Poniżej screen z Inpy:

http://img404.imageshack.us/img404/4797/inpaav1m.jpg


http://img440.imageshack.us/img440/8880/podpispun.jpg

Offline

 

#3 2011-01-19 17:50:49

 podol

Stały bywalec

Skąd: Toruń
Zarejestrowany: 2009-09-09
Posty: 217
Punktów :   
Moje BMW:: e39 530d
WWW

Re: [e39] kręci ale nie odpala, błędy z Inpy

Więc tak, jestem po wymianie pompy progowej i jest wszystko ok.  Jakby ktoś zmieniał w przed lifcie pompę to nie należy się sugerować rysunkami w realoem, wtyczka jest z odpowiedniej strony, a pompa jest identycznej wielkości co oryginał, to całe zgrubienie widoczne na rysunku to taka otulina pompy.

Wrzucam screeny z Inpy:
1. ciśnienie na pompce na zapłonie, zaraz po przekręceniu kluczyka: 3,9 bara
http://img97.imageshack.us/img97/8612/001vva.jpg


2. ciśnienie na pompce na zapłonie: 0,96 bara, jak widać pompka na zapłonie pompuje paliwo pod dużym ciśnieniem przez kilkanaście sekund
http://img526.imageshack.us/img526/4677/002gap.jpg


3. ciśnienie na pompce na uruchomionym silniku na biegu jałowym: 4,05 bara
http://img153.imageshack.us/img153/863/003uod.jpg

Ostatnio edytowany przez podol (2011-01-19 17:52:21)


http://img440.imageshack.us/img440/8880/podpispun.jpg

Offline

 

#4 2011-01-19 20:41:44

 MARCIN

Ojciec założyciel

9088159
Skąd: Telford Anglia
Zarejestrowany: 2009-09-03
Posty: 202
Punktów :   
WWW

Re: [e39] kręci ale nie odpala, błędy z Inpy

Chyba nie ma tu speca co by mógł pomóc


BMW Siła marki

Offline

 

#5 2011-01-20 23:42:07

 podol

Stały bywalec

Skąd: Toruń
Zarejestrowany: 2009-09-09
Posty: 217
Punktów :   
Moje BMW:: e39 530d
WWW

Re: [e39] kręci ale nie odpala, błędy z Inpy

MARCIN napisał:

Chyba nie ma tu speca co by mógł pomóc

Nigdy nic nie wiadomo Skoro udało mi się uruchomić auto to piszę co i jak, będzie dla potomnych.

Ostatnio edytowany przez podol (2011-01-20 23:43:01)


http://img440.imageshack.us/img440/8880/podpispun.jpg

Offline

 

Stopka forum

RSS
Powered by PunBB
© Copyright 2002–2008 PunBB
Polityka cookies - Wersja Lo-Fi


Darmowe Forum | Ciekawe Fora | Darmowe Fora
seriale online pl whose number is this soda kaustyczna wrocław metki odzieżowe www.domki-letniskowe.biz.pl hardtruck18 Kredyt pozabankowy